estrarre duplicati vba

Estrarre duplicati in Excel tramite VBA

Come trovare ed estrarre i valori duplicati da un’area del foglio excel? Cosa fa la macro vba Selezionando un’area del foglio di lavoro dove sono riportati dei valori numerici, la macro trova e copia i valori presenti piu’ volte in una sezione del foglio excel denominata “duplicati”. Istruzioni assicurati che l’area G3:G7 sia pulita cliccando […]

grafico_legenda_dinamica_studioseo

Etichette dinamiche in Excel: la guida definitiva

Le etichette dinamiche sono diverse da quelle predefinite dei grafici Excel. Quest’ultime possono essere scomode da impostare e richiedono tempo per essere lette e capite dall’utente quando ci sono più serie nel grafico. Mentre l’occhio si muove avanti e indietro dalla legenda al grafico, il lettore perde la capacità di interpretare rapidamente i dati. Prova […]

scorporare iva

Formula Excel per scorporare iva

Cosa significa scorporare l’IVA? Significa togliere dal prezzo realmente pagato per un prodotto o servizio l’ammontare dell’Imposta sul Valore Aggiunto. In questo modo ottieni due valori separati: la base imponibile (ossia il prezzo netto) e l’IVA , nell’esempio ho utilizzato quella piu’ diffusa cioè il 22%. Qual è quindi la formula excel per scorporare iva? […]

duplicati

Formula Excel per trovare duplicati

Come trovare valori duplicati in excel? La formula excel per trovare valori duplicati è la seguente: =CONTA.SE($A$2:$A$60;A2)  Nella prima parte c’è l’intervallo delle celle su cui cercare e nella seconda la cella contenente il valore da cercare. Inserisci la formula in una cella a fianco ad ogni riga ma ricordati di usare i Dollari per l’intervallo […]

dollari excel

Utilizzo dei Dollari in Excel

Dollari? No, non sto parlando dei biglietti americani 😆 … ma del carattere $ in Excel! Ebbene la loro utilità fondamentale si ottiene quando si vuole applicare una stessa formula a più celle vicine… o adiacenti per i più tecnici. Mi spiego: supponi di avere un elenco di valori che rappresentano qualcosa di cui vuoi […]

importa numero

Importare file testo in Excel

In questo tutorial ti spiego come importare in Excel un file di testo, tipicamente con estensione .txt ma potrebbe essere anche .csv o altri. Come si fa a cambiare la virgola con il punto? Continua a leggere e te lo spiego … Spesso i file di testo con dati provenienti da sistemi di analisi o […]

studioseo_testoinnumero

Trasforma un testo in numero

Molto spesso Excel legge un numero come testo e non permette di fare nessuna operazione. Magari il dato proviene da un’altra fonte o file, la domanda è: come faccio a convertire un testo in un numero? Come posso fare in modo che sia un valore numerico? Non serve ricordarsi formule astruse l’operazione più semplice da […]

Grafici

Sistemare le etichette dei grafici

Ecco come si presenta un grafico con più trend: Iniziamo a metterci le label (etichette) per visualizzare i valori. Clicca col tasto destro del mouse su una delle linee del grafico e seleziona Add Data Labels (Aggiungi Etichette). Ripeti anche per l’altro trend: Il risultato e’ piu’ o meno questo, etichette sovrapposte o attraversate dal […]