stop wasting time

Importare in automatico dati in Excel (Video)

In questo articolo ti spiego come e’ possibile rendere automatico il caricamento dei dati in Excel partendo da un file CSV. Il metodo che ti presento di seguito è molto utile da conoscere perché ti permette di abbattere il tempo che impieghi ad importare i dati nel foglio di lavoro, prima di elaborarli. Risparmia un […]

estrarre duplicati vba

Estrarre duplicati in Excel (VBA scaricabile)

Come trovare ed estrarre i valori duplicati da un’area del foglio excel? Cosa fa la macro vba Selezionando un’area del foglio di lavoro dove sono riportati dei valori numerici, la macro trova e copia i valori presenti piu’ volte in una sezione del foglio excel denominata “duplicati”. Istruzioni assicurati che l’area G3:G7 sia pulita cliccando […]

grafico_legenda_dinamica_studioseo

Etichette dinamiche in Excel: la guida definitiva

Le etichette dinamiche sono diverse da quelle predefinite dei grafici Excel. Quando ci sono più serie nel grafico le etichette predefinite sono scomode da impostare e richiedono tempo per essere lette e comprese dall’utente. Lo sguardo si muove avanti e indietro dalla legenda alle serie e il lettore perde la capacità di interpretare rapidamente i […]

scorporare iva

Formula Excel per scorporare iva

Cosa significa scorporare l’IVA? Significa togliere dal prezzo realmente pagato per un prodotto o servizio l’ammontare dell’Imposta sul Valore Aggiunto. In questo modo ottieni due valori separati: la base imponibile (ossia il prezzo netto) e l’IVA , nell’esempio ho utilizzato quella piu’ diffusa cioè il 22%. Qual è quindi la formula excel per scorporare iva? […]

duplicati

Formula Excel per trovare duplicati

Come trovare valori duplicati in excel? La formula excel per trovare valori duplicati è la seguente: =CONTA.SE($A$2:$A$60;A2)  Nella prima parte c’è l’intervallo delle celle su cui cercare e nella seconda la cella contenente il valore da cercare. Inserisci la formula in una cella a fianco ad ogni riga ma ricordati di usare i Dollari per l’intervallo […]

dollari excel

Utilizzo dei Dollari in Excel

Dollari $? No, non sto parlando dei biglietti americani 😆 … ma del carattere $ in Excel! Ebbene la loro utilità fondamentale si ottiene quando si vuole applicare una stessa formula a più celle vicine… o adiacenti per i più tecnici. Mi spiego: supponi di avere un elenco di valori che rappresentano qualcosa di cui […]

importa numero

Importare file testo in Excel

In questo tutorial ti spiego come importare in Excel un file di testo, tipicamente con estensione .txt ma potrebbe essere anche .csv o altri. Come si fa a cambiare la virgola con il punto? Continua a leggere e te lo spiego … Spesso i file di testo con dati provenienti da sistemi di analisi o […]

studioseo_testoinnumero

Trasforma un testo in numero

Molto spesso Excel legge un numero come testo e non permette di fare nessuna operazione. Magari il dato proviene da un’altra fonte o file, la domanda è: come faccio a convertire un testo in un numero? Come posso fare in modo che sia un valore numerico? Un trucco Non serve ricordarsi formule astruse l’operazione più […]