Excel

Formula Excel per trovare duplicati

duplicati

Come trovare valori duplicati in excel?

La formula excel per trovare valori duplicati è la seguente: =CONTA.SE($A$2:$A$60;A2) 

Nella prima parte c’è l’intervallo delle celle su cui cercare e nella seconda la cella contenente il valore da cercare.

Inserisci la formula in una cella a fianco ad ogni riga ma ricordati di usare i Dollari per l’intervallo (vai qui per sapere perché). 

A questo punto, dopo aver trascinato la formula verso il basso, dovresti avere un elenco di 1 o valori maggiori di 1. Ecco sono proprio quelli maggiori di 1 che rappresentano un valore duplicato.

Fammi sapere se ha funzionato con un commento!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.